PT-2021-20288

CVE-2021-33712

·

Published

2021-06-08

·

Updated

2021-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Mendix SAML Module versions prior to V2.1.2
Description: A vulnerability has been identified in the configuration of the SAML module, which does not properly check various restrictions and validations imposed by an identity provider. This could allow a remote authenticated attacker to escalate privileges.
Recommendations: For versions prior to V2.1.2, update to version V2.1.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾