PT-2021-20323
CVE-2021-33794
·
Published
2021-08-11
·
Updated
2021-08-12
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Foxit Reader versions prior to 10.1.4
PhantomPDF versions prior to 10.1.4
Description:
The issue allows information disclosure or an application crash after mishandling the Tab key during XFA form interaction.
Recommendations:
For Foxit Reader versions prior to 10.1.4, update to version 10.1.4 or later to resolve the issue.
For PhantomPDF versions prior to 10.1.4, update to version 10.1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾