PT-2021-20471
CVE-2021-34357
·
Published
2021-11-13
·
Updated
2021-11-16
Description by
CVSS 3.1
6.9
MediumMetricsAV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
QNAP QmailAgent versions prior to 3.0.2
Description:
A cross-site scripting (XSS) issue has been reported, allowing remote attackers to inject malicious code.
Recommendations:
For QNAP QmailAgent versions prior to 3.0.2, update to QmailAgent 3.0.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾