PT-2021-20552
CVE-2021-34570
·
Published
2021-09-27
·
Updated
2022-07-28
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions:
Phoenix Contact PLCnext control devices versions prior to 2021.0.5 LTS
Description:
The issue allows for a Denial of Service (DoS) attack through specially crafted JSON requests.
Recommendations:
For versions prior to 2021.0.5 LTS, update to version 2021.0.5 LTS or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾