PT-2021-2056

CVE-2021-21131

·

Published

2021-01-19

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions: Google Chrome versions prior to 88.0.4324.96
Description: The issue is related to insufficient policy enforcement in the File System API, allowing a remote attacker to bypass filesystem restrictions. This can be achieved via a crafted HTML page. The vulnerability is associated with weaknesses in the authentication procedure.
Recommendations: For versions prior to 88.0.4324.96, update to version 88.0.4324.96 or later to resolve the issue. As a temporary workaround, consider restricting access to the File System API until a patch is applied. Avoid using the File System API in sensitive operations until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2021-1146
ALT-PU-2021-1179
ALT-PU-2021-1198
ALT-PU-2021-1210
ALT-PU-2021-1379
DSA-4846-1
MGASA-2021-0406
OPENSUSE-SU-2021:0166-1
OPENSUSE-SU-2021_0166-1
OPENSUSE-SU-2021:0173-1
OPENSUSE-SU-2021_0173-1
OPENSUSE-SU-2021:0177-1
OPENSUSE-SU-2021:0186-1
OPENSUSE-SU-2021:0973-1
OPENSUSE-SU-2021_0973-1
OPENSUSE-SU-2021:1016-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:10977-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾