PT-2021-20600

CVE-2021-34632

·

Published

2021-08-02

·

Updated

2021-08-11

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: SEO Backlinks WordPress plugin versions up to and including 4.0.1
Description: The issue allows attackers to inject arbitrary web scripts via Cross-Site Request Forgery, specifically through the loc config function found in the ~/seo-backlinks.php file.
Recommendations: For versions up to and including 4.0.1, update to a version later than 4.0.1 to resolve the issue. As a temporary workaround, consider disabling the loc config function until a patch is available.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾