PT-2021-20605

CVE-2021-34637

·

Published

2021-08-02

·

Updated

2021-08-11

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: The Post Index WordPress plugin versions up to and including 0.7.5
Description: The issue allows attackers to inject arbitrary web scripts via Cross-Site Request Forgery, specifically through the OptionsPage function found in the ~/php/settings.php file. This enables attackers to execute malicious actions on the affected system.
Recommendations: For versions up to and including 0.7.5, update to a version later than 0.7.5 to resolve the issue. As a temporary workaround, consider restricting access to the OptionsPage function in the ~/php/settings.php file until a patch is available.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾