PT-2021-20612

CVE-2021-34644

·

Published

2021-08-16

·

Updated

2021-08-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Multiplayer Games WordPress plugin versions up to and including 3.7
Description: The issue is related to Reflected Cross-Site Scripting, which occurs due to the use of $ SERVER['PHP SELF'] in the ~/multiplayergames.php file. This allows attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 3.7, update to a version higher than 3.7 to resolve the issue. As a temporary workaround, consider restricting access to the ~/multiplayergames.php file until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾