PT-2021-20613
CVE-2021-34645
·
Published
2021-08-19
·
Updated
2021-08-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
The Shopping Cart & eCommerce Store WordPress plugin versions up to and including 5.1.0
Description:
The issue is related to Cross-Site Request Forgery, allowing attackers to inject arbitrary web scripts via the
save currency settings function found in the ~/admin/inc/wp easycart admin initial setup.php file.Recommendations:
For versions up to and including 5.1.0, update to a version later than 5.1.0 to resolve the issue.
As a temporary workaround, consider disabling the
save currency settings function until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾