PT-2021-20620

CVE-2021-34652

·

Published

2021-08-16

·

Updated

2021-08-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Media Usage WordPress plugin versions up to and including 0.0.4
Description: The issue allows attackers to inject arbitrary web scripts via the id parameter in the ~/mmu admin.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations: For versions up to and including 0.0.4, update to a version later than 0.0.4 to resolve the issue. As a temporary workaround, consider restricting access to the ~/mmu admin.php file to minimize the risk of exploitation. Avoid using the id parameter in the affected file until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾