PT-2021-20625
CVE-2021-34657
·
Published
2021-08-16
·
Updated
2021-08-23
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
2TypoFR WordPress plugin versions up to and including 0.11
Description:
The issue allows attackers to inject arbitrary web scripts via the text function found in the ~/vendor/Org Heigl/Hyphenator/index.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations:
For versions up to and including 0.11, update to a version later than 0.11 to resolve the issue. As a temporary workaround, consider restricting access to the ~/vendor/Org Heigl/Hyphenator/index.php file until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾