PT-2021-20627

CVE-2021-34659

·

Published

2021-08-16

·

Updated

2021-08-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Plugmatter Pricing Table Lite WordPress plugin versions up to and including 1.0.32
Description: The issue concerns Reflected Cross-Site Scripting, where attackers can inject arbitrary web scripts via the email parameter in the ~/license.php file. This allows for the execution of malicious scripts.
Recommendations: For versions up to and including 1.0.32, update to a version higher than 1.0.32 to resolve the issue. As a temporary workaround, consider restricting access to the ~/license.php file or avoiding the use of the email parameter in this context until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾