PT-2021-20632
CVE-2021-34664
·
Published
2021-08-16
·
Updated
2021-08-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Moova for WooCommerce WordPress plugin versions up to and including 3.5
Description:
The issue allows attackers to inject arbitrary web scripts via the
lat parameter in the ~/Checkout/Checkout.php file, enabling Reflected Cross-Site Scripting attacks. This enables attackers to execute malicious scripts on the client-side.Recommendations:
For Moova for WooCommerce WordPress plugin versions up to and including 3.5, update to a version later than 3.5 to resolve the issue. As a temporary workaround, consider restricting access to the ~/Checkout/Checkout.php file or disabling the
lat parameter to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾