PT-2021-20665
CVE-2021-34810
·
Published
2021-06-18
·
Updated
2021-06-24
Description by
CVSS 3.1
9.9
CriticalMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Synology Download Station versions prior to 3.8.16-3566
Description:
The issue is related to improper privilege management in the cgi component, allowing remote authenticated users to execute arbitrary code.
Recommendations:
For versions prior to 3.8.16-3566, update to version 3.8.16-3566 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾