PT-2021-2105
CVE-2021-21135
·
Published
2021-01-19
·
Updated
2024-06-15
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Google Chrome versions prior to 88.0.4324.96
Description:
The issue is related to an inappropriate implementation in the Performance API of Google Chrome, which allowed a remote attacker to leak cross-origin data via a crafted HTML page. This is due to a lack of protection for transmitted data, enabling an attacker to gain unauthorized access to protected information.
Recommendations:
For versions prior to 88.0.4324.96, update to version 88.0.4324.96 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾