PT-2021-21162
CVE-2021-36180
·
Published
2021-12-08
·
Updated
2022-07-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
FortiWeb versions 6.4.1 and below
FortiWeb versions 6.3.15 and below
FortiWeb versions 6.2.5 and below
Description
The issue is related to multiple improper neutralization of special elements used in a command, which may allow an authenticated attacker to execute unauthorized code or commands via crafted parameters of HTTP requests.
Recommendations
For FortiWeb versions 6.4.1 and below, update to a version above 6.4.1 to resolve the issue.
For FortiWeb versions 6.3.15 and below, update to a version above 6.3.15 to resolve the issue.
For FortiWeb versions 6.2.5 and below, update to a version above 6.2.5 to resolve the issue.
As a temporary workaround, consider restricting access to the FortiWeb management interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾