PT-2021-21244
CVE-2021-36348
·
Published
2021-12-16
·
Updated
2022-02-01
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
iDRAC9 versions prior to 5.00.20.00
Check Point GAiA (affected versions not specified)
Description
The issue is an input injection vulnerability that can be exploited by a remote authenticated malicious user with low privileges. This can lead to information disclosure or denial of service by supplying specially crafted input data to iDRAC.
Recommendations
For iDRAC9 versions prior to 5.00.20.00, update to version 5.00.20.00 or later to resolve the issue.
For Check Point GAiA, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾