PT-2021-21403

CVE-2021-36911

·

Published

2021-12-10

·

Updated

2021-12-14

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress Comment Engine Pro plugin versions <= 1.0
Description A Stored Cross-Site Scripting (XSS) issue was found in the WordPress Comment Engine Pro plugin. This could be exploited by users with an Editor or higher role.
Recommendations For WordPress Comment Engine Pro plugin versions <= 1.0, update to a version higher than 1.0 to resolve the issue. As a temporary workaround, consider restricting the role of users to below Editor to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾