PT-2021-21525

CVE-2021-37123

·

Published

2021-10-11

·

Updated

2021-10-18

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Hero-CT060 versions prior to 1.0.0.200
Description The issue is due to insufficient validation of a user's identity when performing certain operations. This could allow an attacker to perform operations that the user is not supposed to do.
Recommendations For versions prior to 1.0.0.200, update to version 1.0.0.200 or later to resolve the issue. As a temporary workaround, consider restricting access to certain operations until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾