PT-2021-21586
CVE-2021-37222
·
Published
2021-08-12
·
Updated
2021-08-20
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
RCDCAP versions prior to 1.0.5
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via specially crafted packets.
Recommendations
For versions prior to 1.0.5, update to version 1.0.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾