PT-2021-21668
CVE-2021-37454
·
Published
2021-07-25
·
Updated
2021-07-28
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NCH Axon PBX versions 2.22 and earlier
Description
Cross Site Scripting (XSS) exists via the line name (stored). This issue allows for the execution of malicious scripts, potentially leading to unauthorized access or data theft. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For versions 2.22 and earlier, update to a version later than 2.22 to resolve the issue. As a temporary workaround, consider restricting access to the line name field to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾