PT-2021-21833

CVE-2021-37718

·

Published

2021-09-07

·

Updated

2022-04-22

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Aruba SD-WAN Software and Gateways versions prior to 8.6.0.4-2.2.0.6 Aruba Operating System Software versions prior to 8.7.1.4 Aruba Operating System Software versions prior to 8.6.0.7 Aruba Operating System Software versions prior to 8.5.0.12 Aruba Operating System Software versions prior to 8.3.0.16
Description: A remote arbitrary command execution issue was discovered. Aruba has released patches that address this security issue.
Recommendations: For versions prior to 8.6.0.4-2.2.0.6, update to a patched version. For versions prior to 8.7.1.4, update to a patched version. For versions prior to 8.6.0.7, update to a patched version. For versions prior to 8.5.0.12, update to a patched version. For versions prior to 8.3.0.16, update to a patched version.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾