PT-2021-21853

CVE-2021-37739

·

Published

2021-10-15

·

Updated

2021-10-20

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Aruba ClearPass Policy Manager versions 6.10.x prior to 6.10.2 Aruba ClearPass Policy Manager versions 6.9.x prior to 6.9.7-HF1 Aruba ClearPass Policy Manager versions 6.8.x prior to 6.8.9-HF1
Description: A remote arbitrary command execution issue was discovered. Aruba has released patches to address this security issue.
Recommendations: For versions 6.10.x prior to 6.10.2, update to version 6.10.2 or later. For versions 6.9.x prior to 6.9.7-HF1, update to version 6.9.7-HF1 or later. For versions 6.8.x prior to 6.8.9-HF1, update to version 6.8.9-HF1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾