PT-2021-21943
CVE-2021-38084
·
Published
2021-08-03
·
Updated
2021-09-09
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Courier Mail Server versions prior to 1.1.5
Description:
An issue in the POP3 component allows meddler-in-the-middle attackers to pipeline commands after the POP3 STLS command, injecting plaintext commands into an encrypted user session.
Recommendations:
For versions prior to 1.1.5, update to version 1.1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the POP3 component until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾