PT-2021-22034

CVE-2021-38317

·

Published

2021-09-09

·

Updated

2021-09-22

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Konnichiwa! Membership WordPress plugin versions up to and including 0.8.3
Description: The issue allows attackers to inject arbitrary web scripts via the plan id parameter in the ~/views/subscriptions.html.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations: For versions up to and including 0.8.3, update to a version later than 0.8.3 to resolve the issue. As a temporary workaround, consider restricting access to the ~/views/subscriptions.html.php file or avoiding the use of the plan id parameter until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾