PT-2021-22038

CVE-2021-38320

·

Published

2021-09-09

·

Updated

2021-09-22

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: simpleSAMLphp Authentication WordPress plugin versions up to and including 0.7.0
Description: The issue is related to Reflected Cross-Site Scripting, which occurs due to a reflected $ SERVER["PHP SELF"] value in the ~/simplesamlphp-authentication.php file. This allows attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 0.7.0, update to a version higher than 0.7.0 to resolve the issue. As a temporary workaround, consider restricting access to the ~/simplesamlphp-authentication.php file to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾