PT-2021-22045

CVE-2021-38327

·

Published

2021-09-10

·

Updated

2021-09-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: YouTube Video Inserter WordPress plugin versions up to and including 1.2.1.0
Description: The issue concerns a Reflected Cross-Site Scripting vulnerability. It is caused by a reflected $ SERVER["PHP SELF"] value in the ~/adminUI/settings.php file, allowing attackers to inject arbitrary web scripts.
Recommendations: For versions up to and including 1.2.1.0, update to a version later than 1.2.1.0 to resolve the issue. As a temporary workaround, consider restricting access to the ~/adminUI/settings.php file to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾