PT-2021-22176

CVE-2021-38519

·

Published

2021-08-11

·

Updated

2021-08-19

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR R6250 versions prior to 1.0.4.36 NETGEAR R6300v2 versions prior to 1.0.4.36 NETGEAR R6400 versions prior to 1.0.1.50 NETGEAR R6400v2 versions prior to 1.0.2.66 NETGEAR R6700v3 versions prior to 1.0.2.66 NETGEAR R6700 versions prior to 1.0.2.8 NETGEAR R6900 versions prior to 1.0.2.8 NETGEAR R7000 versions prior to 1.0.9.88 NETGEAR R6900P versions prior to 1.3.2.132 NETGEAR R7100LG versions prior to 1.0.0.52 NETGEAR R7900 versions prior to 1.0.3.10 NETGEAR R8000 versions prior to 1.0.4.46 NETGEAR R7900P versions prior to 1.4.1.50 NETGEAR R8000P versions prior to 1.4.1.50 NETGEAR RAX80 versions prior to 1.0.1.40
Description Certain NETGEAR devices are affected by command injection by an authenticated user.
Recommendations For NETGEAR R6250 version prior to 1.0.4.36, update to version 1.0.4.36 or later. For NETGEAR R6300v2 version prior to 1.0.4.36, update to version 1.0.4.36 or later. For NETGEAR R6400 version prior to 1.0.1.50, update to version 1.0.1.50 or later. For NETGEAR R6400v2 version prior to 1.0.2.66, update to version 1.0.2.66 or later. For NETGEAR R6700v3 version prior to 1.0.2.66, update to version 1.0.2.66 or later. For NETGEAR R6700 version prior to 1.0.2.8, update to version 1.0.2.8 or later. For NETGEAR R6900 version prior to 1.0.2.8, update to version 1.0.2.8 or later. For NETGEAR R7000 version prior to 1.0.9.88, update to version 1.0.9.88 or later. For NETGEAR R6900P version prior to 1.3.2.132, update to version 1.3.2.132 or later. For NETGEAR R7100LG version prior to 1.0.0.52, update to version 1.0.0.52 or later. For NETGEAR R7900 version prior to 1.0.3.10, update to version 1.0.3.10 or later. For NETGEAR R8000 version prior to 1.0.4.46, update to version 1.0.4.46 or later. For NETGEAR R7900P version prior to 1.4.1.50, update to version 1.4.1.50 or later. For NETGEAR R8000P version prior to 1.4.1.50, update to version 1.4.1.50 or later. For NETGEAR RAX80 version prior to 1.0.1.40, update to version 1.0.1.40 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾