PT-2021-22180
CVE-2021-38523
·
Published
2021-08-11
·
Updated
2021-08-19
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR R6400 versions prior to 1.0.1.70
Description
The issue is a stack-based buffer overflow that can be exploited by an authenticated user.
Recommendations
For versions prior to 1.0.1.70, update to version 1.0.1.70 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾