PT-2021-22183
CVE-2021-38526
·
Published
2021-08-11
·
Updated
2021-08-18
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR RAX35 versions prior to 1.0.3.94
NETGEAR RAX38 versions prior to 1.0.3.94
NETGEAR RAX40 versions prior to 1.0.3.94
Description
The issue is a buffer overflow that can be exploited by an unauthenticated attacker.
Recommendations
For NETGEAR RAX35 versions prior to 1.0.3.94, update to version 1.0.3.94 or later.
For NETGEAR RAX38 versions prior to 1.0.3.94, update to version 1.0.3.94 or later.
For NETGEAR RAX40 versions prior to 1.0.3.94, update to version 1.0.3.94 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾