PT-2021-22187
CVE-2021-38530
·
Published
2021-08-11
·
Updated
2021-08-19
Description by
CVSS 2.0
10
CriticalMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
NETGEAR RBK40 versions prior to 2.5.1.16
NETGEAR RBR40 versions prior to 2.5.1.16
NETGEAR RBS40 versions prior to 2.5.1.16
NETGEAR RBK20 versions prior to 2.5.1.16
NETGEAR RBR20 versions prior to 2.5.1.16
NETGEAR RBS20 versions prior to 2.5.1.16
NETGEAR RBK50 versions prior to 2.5.1.16
NETGEAR RBR50 versions prior to 2.5.1.16
NETGEAR RBS50 versions prior to 2.5.1.16
NETGEAR RBS50Y versions prior to 2.6.1.40
Description
Certain NETGEAR devices are affected by command injection by an unauthenticated attacker.
Recommendations
For NETGEAR RBK40 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBR40 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBS40 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBK20 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBR20 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBS20 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBK50 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBR50 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBS50 versions prior to 2.5.1.16, update to version 2.5.1.16 or later.
For NETGEAR RBS50Y versions prior to 2.6.1.40, update to version 2.6.1.40 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾