PT-2021-22214

CVE-2021-38565

·

Published

2021-08-11

·

Updated

2021-08-16

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Foxit PDF Reader versions prior to 11.0.1 Foxit PDF Editor versions prior to 11.0.1
Description The issue allows writing to arbitrary files via the submitForm function. This can potentially lead to unauthorized modifications of files on the system.
Recommendations For Foxit PDF Reader versions prior to 11.0.1, update to version 11.0.1 or later to resolve the issue. For Foxit PDF Editor versions prior to 11.0.1, update to version 11.0.1 or later to resolve the issue. As a temporary workaround, consider disabling the submitForm function until a patch is available.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾