PT-2021-22228
CVE-2021-38586
·
Published
2021-08-11
·
Updated
2021-08-20
Description by
CVSS 3.1
4.4
MediumMetricsAV:L/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 98.0.1
Description
The issue concerns unsafe operations on files performed by the /scripts/cpan config script.
Recommendations
For versions prior to 98.0.1, update to version 98.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾