PT-2021-22230
CVE-2021-38588
·
Published
2021-08-11
·
Updated
2021-08-20
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 96.0.13
Description
The issue is related to the lack of verification of the integrity of downloads in the
fix cpanel perl function. This could potentially lead to security issues.Recommendations
For versions prior to 96.0.13, update to version 96.0.13 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
fix cpanel perl function until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾