PT-2021-22231
CVE-2021-38589
·
Published
2021-08-11
·
Updated
2021-08-20
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
cPanel versions prior to 96.0.13
Description
The issue arises from the improper restriction of file overwriting by the scripts/fix-cpanel-perl in cPanel. This allows for potential unauthorized modifications to files.
Recommendations
For versions prior to 96.0.13, update to version 96.0.13 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾