PT-2021-22241
CVE-2021-38607
·
Published
2021-08-16
·
Updated
2021-08-23
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Crocoblock JetEngine versions prior to 2.6.1
Description
The issue allows for cross-site scripting (XSS) attacks by remote authenticated users through a custom form input. This can potentially lead to the execution of malicious scripts on the user's browser.
Recommendations
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to custom form inputs to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾