PT-2021-22255
CVE-2021-38675
·
Published
2021-10-01
·
Updated
2021-10-04
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Image2PDF versions prior to 2.1.5
Description
A cross-site scripting (XSS) issue has been reported, allowing remote attackers to inject malicious code.
Recommendations
For versions prior to 2.1.5, update to version 2.1.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾