PT-2021-22256
CVE-2021-38680
·
Published
2021-12-29
·
Updated
2022-01-07
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Kazoo Server versions prior to 4.11.20
Description
A cross-site scripting (XSS) vulnerability has been reported to affect QNAP devices running Kazoo Server, allowing remote attackers to inject malicious code.
Recommendations
For Kazoo Server versions prior to 4.11.20, update to version 4.11.20 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾