PT-2021-22257

CVE-2021-38686

·

Published

2021-11-26

·

Updated

2021-12-03

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QNAP VioStor versions prior to QVR FW 5.1.6 build 20211109
Description An improper authentication issue has been reported, allowing attackers to compromise the system's security if exploited.
Recommendations For QNAP VioStor versions prior to QVR FW 5.1.6 build 20211109, update to QVR FW 5.1.6 build 20211109 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾