PT-2021-22270

CVE-2021-38709

·

Published

2021-08-16

·

Updated

2021-08-24

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ocProducts Composr CMS versions prior to 10.0.38
Description The issue allows an attacker to inject JavaScript via the staff messaging messaging system, resulting in a cross-site scripting (XSS) attack. This can potentially lead to unauthorized access or control of user sessions.
Recommendations For versions prior to 10.0.38, update to version 10.0.38 or later to resolve the issue. As a temporary workaround, consider restricting access to the staff messaging messaging system until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾