PT-2021-22297
CVE-2021-38847
·
Published
2021-11-01
·
Updated
2021-11-02
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
S-Cart versions 6.4.1 and below
Description
The issue is related to an arbitrary file upload vulnerability in the Editor module on the Admin panel. This allows attackers to execute arbitrary code via a crafted IMG file.
Recommendations
For S-Cart versions 6.4.1 and below, update to a version above 6.4.1 to resolve the issue.
As a temporary workaround, consider disabling the Editor module on the Admin panel until a patch is available.
Restrict access to the Admin panel to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾