PT-2021-22423

CVE-2021-39166

·

Published

2021-09-01

·

Updated

2021-09-09

Description by

CVSS 3.1
8.0
High
MetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pimcore versions prior to 10.1.2
Description The issue concerns the Pimcore open source data & experience management platform. In this platform, text-values were not properly escaped before being printed in the version preview. This allowed cross-site scripting (XSS) attacks by authenticated users who had access to the resources.
Recommendations For Pimcore versions prior to 10.1.2, update to version 10.1.2 to resolve the issue. As a temporary workaround, consider restricting access to the version preview feature to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-W6J8-JC36-X5Q9
Found an issue in the description? Have something to add? Feel free to write us 👾