PT-2021-22521
CVE-2021-39312
·
Published
2021-12-14
·
Updated
2022-02-28
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
True Ranker plugin versions <= 2.2.2
Description:
The issue allows arbitrary files, including sensitive configuration files such as
wp-config.php, to be accessed via the src parameter found in the ~/admin/vendor/datatables/examples/resources/examples.php file. This could potentially expose sensitive information.Recommendations:
For True Ranker plugin versions <= 2.2.2, consider updating to a version greater than 2.2.2 to resolve the issue. As a temporary workaround, restrict access to the
src parameter in the ~/admin/vendor/datatables/examples/resources/examples.php file to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾