PT-2021-22523

CVE-2021-39314

·

Published

2021-12-14

·

Updated

2021-12-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: WooCommerce EnvioPack WordPress plugin versions prior to 1.2
Description: The issue allows attackers to inject arbitrary web scripts via the dataid parameter in the ~/includes/functions.php file, enabling Reflected Cross-Site Scripting attacks.
Recommendations: For versions up to and including 1.2, update to a version later than 1.2 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾