PT-2021-22561
CVE-2021-39355
·
Published
2021-10-19
·
Updated
2021-10-22
Description by
CVSS 3.1
5.5
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Indeed Job Importer WordPress plugin versions up to and including 1.0.5
Description:
The issue arises from insufficient input validation and sanitization via several parameters in the indeed-job-importer.php file, allowing attackers with administrative user access to inject arbitrary web scripts. This affects multi-site installations where unfiltered html is disabled for administrators, and sites where unfiltered html is disabled.
Recommendations:
For versions up to and including 1.0.5, update to a version later than 1.0.5 to resolve the issue.
As a temporary workaround, consider restricting access to the indeed-job-importer.php file until a patch is available.
Restrict administrative user access to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾