PT-2021-22567

CVE-2021-39361

·

Published

2021-08-22

·

Updated

2021-08-30

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: GNOME evolution-rss versions prior to 0.3.97
Description: The issue allows for network man-in-the-middle (MITM) attacks due to the lack of TLS certificate verification. This is caused by the failure to enable verification on the SoupSessionSync objects created in network-soup.c.
Recommendations: For versions prior to 0.3.97, update to version 0.3.97 or later to enable TLS certificate verification and prevent MITM attacks.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾