PT-2021-22615

CVE-2021-39531

·

Published

2021-09-20

·

Updated

2021-10-02

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: libslax versions prior to 0.22.2
Description: An issue was discovered in libslax. The slaxLexer() function in slaxlexer.c has a stack-based buffer overflow.
Recommendations: For versions prior to 0.22.2, update to version 0.22.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the slaxLexer() function until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾