PT-2021-22825
CVE-2021-40160
·
Published
2021-12-23
·
Updated
2022-05-01
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PDFTron versions prior to 9.0.7
Description
The issue allows PDFTron to read beyond allocated boundaries when parsing a maliciously crafted PDF file, potentially leading to the execution of arbitrary code.
Recommendations
For versions prior to 9.0.7, update to version 9.0.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾