PT-2021-22927
CVE-2021-40537
·
Published
2021-09-08
·
Updated
2021-09-15
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
owncloud/user ldap versions prior to 0.15.4
Description
A Server Side Request Forgery (SSRF) issue exists in the settings of the user ldap app, where an administration role is necessary for exploitation.
Recommendations
For owncloud/user ldap versions prior to 0.15.4, update to version 0.15.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the user ldap app settings to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾