PT-2021-22979
CVE-2021-40849
·
Published
2021-11-03
·
Updated
2021-11-05
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mahara versions prior to 20.04.5
Mahara versions prior to 20.10.3
Mahara versions prior to 21.04.2
Mahara versions prior to 21.10.0
Description
The account associated with a web services token is vulnerable to being exploited and logged into, resulting in information disclosure and often escalation of privileges.
Recommendations
For versions prior to 20.04.5, update to version 20.04.5 or later.
For versions prior to 20.10.3, update to version 20.10.3 or later.
For versions prior to 21.04.2, update to version 21.04.2 or later.
For versions prior to 21.10.0, update to version 21.10.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾